Degraded Performance – Intermittent Slowness

Incident Report for Unlimited Financials SPACE

Resolved

This incident has been resolved. Error volumes and performance have returned to normal across all environments.
Posted Aug 10, 2026 - 16:39 EDT

Monitoring

We've made a change to address the intermittent slowness affecting all environments. Error volumes have returned to normal levels, and we are continuing to monitor the situation to confirm full resolution.
Posted Aug 10, 2026 - 14:47 EDT

Investigating

We're experiencing degraded performance causing intermittent slowness, including issues in the patient workspace, flashing dropdown menus, and bank reconciliation. We've identified this as a degraded performance event and are working to determine the root cause. Updates to follow.
Posted Aug 10, 2026 - 14:06 EDT